Subject: Re: HDF to GIF conversion

From: [email-masked] ()
Date: Wed, 7 Jul 93 07:25:48 GMT

I have no idea what HDF format is.
I convert my own data files to GIF all the time, using a utility
called RAW2GIF from a whole collection of GIF utilities,
available from many FP sites as GIFLIB. The sources (C) are
included too. 

-- dap hartmann

---

From: [email-masked] (Doug Ilg)
Date: Wed, 7 Jul 1993 14:35:32 GMT

>available from many FP sites as GIFLIB. The sources (C) are

I don't know of any HDF to GIF converters (although you might want to check
out NCSA's XReformat - ftp.ncsa.uiuc.edu).  Of course, you can't directly
use RAW2GIF like Dap Hartmann does, but a combination of hdftor8 (supplied
with the HDF library) and RAW2GIF seems like it might do the trick.

		-Doug Ilg
		 Hughes STX
		 [email-masked]

---

From: [email-masked] (Hartmut Wilhelms)
Date: Thu, 8 Jul 1993 08:12:45 GMT

Thanks to all who answered my question about an HDF to GIF converter.
Actually the NCSA XReformat does only the opposite convertion so the image
convertion tools from San Diego Supercomputing Center seems to be the right choice.

---

      __/|__		Hartmut Wilhelms
     /_/_/_/		German Remote Sensing Data Center
       |/ DLR		[email-masked]