Subject: Warsaw University Astronomical Observatory

From: Bob Jackson <[email-masked]>
Date: Tue, 22 Mar 94 16:37:49 EST

<DT> 
<A HREF="http://www.astrouw.edu.pl/">
<!-- OWNER [email-masked] -->
<!-- CATEGORY ??? -->
Warsaw University Astronomical Observatory</A> 

</DT> 
<DD> 
Contains general information about our
Observatory and the most up-to-date information on the 
<A HREF="http://www.astrouw.edu.pl/~udalski/ogle.html">Optical
Gravitational Lensing Experiment</A> (OGLE) -- a long-term, large scale
photometric search for dark matter in our Galaxy using microlensing
phenomena. 
</DD>

---

From: [email-masked] (Don Wells)
Date: Tue, 22 Mar 94 21:38:00 EST

What a pleasure! I merely cut the text from the mail window and pasted
it into the resource database window. Thanks! -Don