Subject: ESO on-line information services

From: [email-masked] (Hans-Martin Adorf)
Date: Mon, 14 Mar 1994 14:48:58 +0100

Friends,

if your time allows, please have a look at the new ESO information service
under construction: http:/www.hq.eso.org/eso-homepage.html

Comments welcome.

Hans-Martin

---

From: [email-masked] (anton koekemoer)
Date: Thu, 17 Mar 94 12:03:40 EST

> under construction: http:/www.hq.eso.org/eso-homepage.html

Unfortunately I've not been able to access http://www.hq.eso.org/ ('Error: 
server not accessible or refusing to serve document etc etc') - the only URL
that works for me is:

http://ecf.hq.eso.org/

and this doesn't have the file eso-homepage.html.

What should I try?

						cheers,
						 - anton.

---

From: [email-masked] (anton koekemoer)
Date: Sat, 19 Mar 94 12:29:42 EST

Fionn Murtagh writes:

> ... Access should be okay now.  I.e. 
> either http://http.hq.eso.org/eso-homepage.html

This now works fine for me, thanks.

> or     http://www.hq.eso.org/eso-homepage.html

This still doesn't, but probably http.hq.eso.org is the proper one to use.

> ...
> The problem was at a router (I think in ESOC in Darmstadt), which 
> apparently has been put right.

Thanks for checking out the problem; looks like it's a matter of luck :)
It's quite a comprehensive homepage, I look forward to seeing all the 'TBD'
features implemented, particularly regarding telescope / observing information.

						cheers,
						 -  anton.

---

From: [email-masked] (anton koekemoer)
Date: Sat, 19 Mar 94 12:37:16 EST

I stand corrected - they both work for me.
 
http://http.hq.eso.org/eso-homepage.html
http://www.hq.eso.org/eso-homepage.html
 
Normally I keep quiet when URLs don't work, unless it stretches into several
days.
                                                - anton.