Subject: Draft announcement - Please comment

From: Bob Jackson <[email-masked]>
Date: Mon, 4 Apr 94 13:57:34 EDT

The AstroWeb Consortium would like to announce a new 
World Wide Web resource:

	ASTROWEB

which contains links to Internet Resources
of use to the Astronomy community.

AstroWeb is available at:

	http://fits.cv.nrao.edu/www/astronomy.html
	http://cdsweb.u-strasbg.fr/~heck/url1.html
	http://meteor.anu.edu.au/anton/astronomy.html
	http://ecf.hq.eso.org/astro-resources.html
	http://stsci.edu/net-resources.html"

This resource merges the resource listings maintained 
at CDS, MSSSO, NRAO, STECF, and STScI.  This merging
of effort should provide a more complete resource listing
and should eliminate the need to check several different
listings.

Each resource is categorized, e.g., Radio Observatory,
Optical Observatory, Data and Archive Center, ...

Many resources have a paragraph describing the resource
and containing links to other URLs.

Different presentations of the resource listing are
available, sorted by:

	Category
	Internet Domain
	Protocol and Name
	Name

There is a searchable version merged resource listing,
using a WAIS index.

There are HTML forms by which new resources can be
added and existing resources can be edited.

All (well almost) the URL's are queried daily to identify
which URL's no longer work and the merged listing is
edited to reflect these changes.

The AstroWeb Consortium members are:

	Hans-Martin Adorf <[email-masked]>
	Daniel Egret      <[email-masked]>
	Andre Heck        <[email-masked]>
	Bob Jackson       <[email-masked]>
	Anton Koekemoer   <[email-masked]>
	Fionn Murtagh     <[email-masked]>
	Don Wells         <[email-masked]>

---

From: [email-masked]
Date: Tue, 05 Apr 94 17:51:30 +0200

Bob,

Please note that the address of the astroweb page at CDS is:

  htpp://cdsweb.u-strasbg.fr/astroweb.html

and not the one you have in the draft announcement.  

We are still working on this page, which presently contains the following links:
  o to the other pages of the astroweb consortium 
  o to the WAIS index for astroweb at STScI  (we may have a mirror copy here
                   one day)
  o to the "CDS flavor" of astroweb which are the original "organizations"
and "individuals" files of Andre, with their own search mechanism (note that
as of today they are not yet updated at the level of Don's master file; 
we need some more time to complete that).

   The CDS home page will contain an explicit link to the above
described CDS astroweb page. You may remember that the original suggestion of 
Andre on April 1st was to harpoon the CDS homepage. After discussion, we 
think that a link to the astroweb address as given above is more appropriate
(more flexibility on our side, more homogeneous to the other astroweb pages).

All the best,

Daniel