Subject: Consortium

From: Bob Jackson <[email-masked]>
Date: Wed, 6 Apr 94 10:41:16 EDT

I have no problem with "collaboration" 
and ,when pushed, can even be serious.

The newsgroup messages have been sent out
and are visible on

	comp.infosystems.www
	sci.astro.hubble

---

From: [email-masked] (Don Wells)
Date: Wed, 6 Apr 94 11:14:14 EDT

Bob Jackson writes:
 > The newsgroup messages have been sent out > and are visible on
 > 	comp.infosystems.www > 	sci.astro.hubble

Then we are probably committed to 'consortium'. I can live with that.

The messages have not yet arrived at NRAO-CV.

-Don