Subject: change to URL of Royal Observatory, Edinburgh (ROE)

From: [email-masked] ([email-masked])
Date: Thu, 11 Aug 94 11:35:22 EDT

Message entered by: rji @ resun03.roe.ac.uk [192.108.120.17]

The URL of the Royal Observatory, Edinburgh (ROE) has
changed from http://resun03.roe.ac.uk/ to
http://www.roe.ac.uk/ effective immediately.
The old URL will still function, but it not clear how long
this will continue to be the case.

---

From: Bob Jackson <[email-masked]>
Date: Thu, 11 Aug 94 12:58:58 EDT

The URL for ROE has been changed in AstroWeb