Subject: Contribution to the astroweb

From: [email-masked] (Dave Jones)
Date: Fri, 14 Oct 1994 16:15:56 -0400 (EDT)

The Space Science Division (SSD) of the Naval Research Lab has recently
developed a homepage for distribution on the Web.

Could you please include a link on your Astronomical information on
the Internet  page to the Space Science Division.  The URL is
http://bradbury.nrl.navy.mil/general/ssd.html.

Thanks

Dave Jones

---

From: Bob Jackson <[email-masked]>
Date: Mon, 17 Oct 94 09:29:31 EDT

was added to the AstroWeb database.