Subject: Re: probs with changing database

From: Bob Jackson <[email-masked]>
Date: Tue, 1 Nov 94 09:22:17 EST

I just fixed a problem/bug/feature in the database contents.

URL's of the form

	"whatever#anchor"

in the Description, caused the astroweb-cvs tool to crash.

For the time being, please refrain from including such
using such URL's in the description.

			Bob

---

From: [email-masked] (anton koekemoer)
Date: Wed, 2 Nov 94 21:06:04 EST

> in the Description, caused the astroweb-cvs tool to crash.

Thanks for fixing the feature.
One minor point - it's only descriptions containing URLs of the form "#anchor"
which cause problems - the database has worked fine to date with a number of
other descriptions containing URLs of the form "whatever#anchor".

						cheers,
						 - anton.