Subject: additional members

From: Bob Jackson <[email-masked]>
Date: Mon, 5 Dec 94 14:48:24 EST

There are two major types of functions:

1. Updating the AstroWeb database
2. Mirroring the contents of the AstroWeb database.

These are separate and distinct functions.

I see no problem with adding more people to 2,
as long as they verify that their version is up
to date.  All we have to do is create a page listing
the mirrored copies.

There are two ways to do 1, by the "Edit Entire Database"
form or by Don's forms.  Access to the former functionality
should be limited, while access to the latter functionality
should continue to be global, but mediated by human inspection.

We do need more domain experts, but access to "Edit Entire Database" 
should be restricted to those who will make a 'major' contribution.

---

From: [email-masked] (Don Wells)
Date: Mon, 5 Dec 94 15:06:52 EST

> should be restricted to those who will make a 'major' contribution.

OK, I will agree to these statements.
Probably the Consortium has reached consensus.

I have added Daniel Ponz to
file://fits.cv.nrao.edu/fits/www/astroweb/astroweb.dis
Therefore, he will see this followup (which includes Bob's followup).

Welcome to the club, Daniel!

-Don

PS: I didn't immediately reply to your original message to me because
I couldn't decide what to say, and then I forgot about it because I
was concentrating on a major subsystem for the Green Bank Telescope.