Subject: adding homepages to astroweb

From: [email-masked]
Date: Wed, 25 Jan 1995 6:16:41 -0700 (MST)

Hello-
	I am interested in receiving information on how to add 
homepages and information to AstroWeb. We currently have an 
astronomy homepage that we are updating for the current academic year. 
Areas that we would like to contribute to WWW are:

	Astronomy Department
	Optical Telescope Resources
	Survey Projects
and possibly:
	Individual Instruments Resources
	Personal Home Page (for our faculty)

Thank you, 
Lisa Frattare
Wesleyan University/Van Vleck Observatory
Middletown, CT

---

From: [email-masked] (Hans-Martin Adorf)
Date: Wed, 25 Jan 1995 14:28:43 +0100

Hello Lisa,

the standard procedure to add entries to the AstroWeb database is to use a
WWW client such as Mosaic or MacWeb or Netscape or ... and the forms for
which links are provided from each of the AstroWeb presentations. E.g. if
you use the URL http://ecf.hq.eso.org/astroweb/yp_astro_resources.html you
will find a hot link to "contribution of new resources". Entering new
resources is straightforward and self-explaining.

Regards
Hans-Martin Adorf

>Wesleyan University/Van Vleck Observatory

------------------------------------------------------------------------------
Hans-Martin Adorf                                        Tel: +49-89-32006-261
ST-ECF/ESO                                               Fax: +49-89-32006-480
Karl-Schwarzschild-Str. 2
D-85748 Garching b. Muenchen                             E-mail: [email-masked]
F.R. Germany                     WWW: http://ecf.hq.eso.org/staff/hmadorf.html
----------------------------------------------------------------------------
--