Subject: new WWW server at Haute-Provence Observatory

From: [email-masked] ([email-masked])
Date: Tue, 7 Feb 95 12:06:09 EST

Message entered by: Sergio A. Ilovaisky @ macsai.obs-hp.fr [192.134.160.116]

Our institute has started a WWW server which makes available
information concerning the existing instrumentation and also
user manuals. The relevant URL is:
          
 http:://www.obs-hp.fr/

The current entry in the AstroWeb database points to our
anonymous FTP server. Please delete reference to this, since
it is by now in the "Dead URLs" list.

---

From: Bob Jackson <[email-masked]>
Date: Tue, 7 Feb 95 16:05:31 EST

http:://www.obs-hp.fr/

has been added to AstroWeb.

			Bob