From: [email-masked] (Internet "[email-masked]")
Date: Thu, 2 Feb 1995 14:03:58 +0700

Please change the pointer for the University of Calgary astronomy
homepage to http://iras2.iras.ucalgary.ca/~kwok/department.html.

Many thanks, Sun Kwok

 ==========================================================================
 Sun Kwok                                    Internet: [email-masked]
 Dept. of Physics and Astronomy              Phone:    403-220-5414
 University of Calgary                       Fax:      403-289-3331
 Calgary, Alberta, Canada T2N 1N4

---

From: Bob Jackson <[email-masked]>
Date: Tue, 7 Feb 95 15:32:02 EST

The URL for U Calgary has been changed.

		Bob