Subject: IGOR NOVIKOV

From: [email-masked] ([email-masked])
Date: Fri, 26 May 95 08:45:32 EDT

Message entered by: MEULEMANS Stefan @ pcpswr3.uia.ac.be [143.169.3.3]

I'm a observer from URANIA, Hove Antwerp Belgium. I'm very
interested in contacting IGOR NOVIKOV, but I don't know 
how. Could someone help me?

---

From: [email-masked] (Don Wells)
Date: Fri, 26 May 95 09:36:38 EDT

"sm" == httpd@fits cv nrao edu <[email-masked]> writes:
sm> Message entered by: MEULEMANS Stefan @ pcpswr3.uia.ac.be [143.169.3.3]
sm> interested in contacting IGOR NOVIKOV, ..

The RGO Email database has two different addresses:

 Novikov, Igor NORDITA I [email-masked] l 
 Novikov, Igor Copenha I [email-masked] k 

VRFY at the second address points to the first address.
VRFY at the first address points to a third address:

250 Igor Novikov <[email-masked]>

-Don