Subject: minor change

From: Bob Jackson <[email-masked]>
Date: Fri, 3 Nov 95 09:48:06 EST

I have added a message at the top of:

	http://www.stsci.edu/astroweb/astroweb-cvs.html

You folks can ignore it.

It is the first step in providing a better way for 
outside people to submit changes to the database.

Continue to use your 'normal' AstroWeb username
and password.

			Bob

---

From: [email-masked] (Sergio Paoli)
Date: Fri, 3 Nov 95 18:20:05 SAT

> Continue to use your 'normal' AstroWeb username

      Hi Bob!
       I'm looking at the "new" astroweb-cvs.html page.
       Is your idea permit to the people change the master database?
       At the present, when the people submit resources to AstroWeb put
       a lot of categories, correct and wrong categories...
       IMHO, is necessary a review of the submitions...
       Cheers,
       
                                           Sergio   ;-)

--
Sergio A. Paoli 
Student of Astronomy 
e-mail:  [email-masked]                            
WWW:     http://webhead.com/~sergio/

---

From: Bob Jackson <[email-masked]>
Date: Mon, 6 Nov 95 08:10:40 EST

Actually my plan is to:

	Use the existing forms to allow people to make 'submissions'

	EMail is sent to [email-masked]' when a submission is made.

	A submission results in a .html file in a WWW accessible directory
	which looks like the existing forms and  which WE review and decided 
	whether or not to accept.

The virtues are:

	Any one of use can process a submission.

	Faster processing of submissions.

But I have only started on it.

			Bob

---

From: [email-masked] (Sergio Paoli)
Date: Mon, 6 Nov 95 21:52:41 SAT

> But I have only started on it.

       Yeah, Bob, it's a nice idea. If the submisions are review for the
       members of the consortium it's OK for me...
       My preocupation is about the wrong categories in the submisions.
       For example, look at the category "Primary Lists of Astronomy Resources",
       there is a link to "The Astrophysics Research Center at the University 
       of Porto", but this category is reserved to the AstroWeb versions!!!
       In my opinion is necessary a revision of the whole database...
       There are other opinions?
       Cheers,
       
                                           Sergio   ;-)