Subject: Change in submission procedures

From: Bob Jackson <[email-masked]>
Date: Tue, 30 Jan 96 14:51:03 EST

Previously users had to make submissions to
pages at nrao.edu.  Don was the only one who
could easily process these and he does have
a day job.

The astroweb-cvs.html page at STScI has been
in use for a sufficiently long time to warrant
public access.  This will allow any of us to
process user submissions.

I have changed the submission links at STScI
to:

<h1>Contributions</h1>
You can use HTML forms to: <UL>
<LI><A HREF="http://www.stsci.edu/astroweb/astroweb-cvs.html">
Submit an addition or change to the Astroweb database</A>
<LI><A HREF="http://www.stsci.edu/astroweb/incoming/">
Review pending submissions</A>
</UL>
or send EMail to <P>
<PRE>             <B>[email-masked]</B></PRE>
 <P>

I strongly recommend that you change your own pages accordingly.

In view of the increased risk, I have reenabled the domain 
checking.

The current values are:

set awnode(adorf) eso.org
set awnode(anton) anu.edu.au
set awnode(dwells) fits.cv.nrao.edu
set awnode(egret) u-strasbg.fr
set awnode(fmurtagh) eso.org
set awnode(heck) cdsxb6.u-strasbg.fr
set awnode(ponz) vilspa.esa.es
set awnode(paoli) fcaglp.unlp.edu.ar
set awnode(jackson) stsci.edu

If you have trouble using the form because of an error
message like:

	ERROR - Illegal Remote Host

please let me know.

			Bob

---

From: [email-masked] (Sergio Paoli)
Date: Tue, 30 Jan 96 21:53:31 SAT

> I strongly recommend that you change your own pages accordingly.

     OK, Bob, changed in my pages...

> 	ERROR - Illegal Remote Host

      Working fine with me...
      
      Regards,

--
Sergio A. Paoli 
Student of Astronomy 
e-mail:  [email-masked]                            
WWW:     http://webhead.com/~sergio/         
IRC:     cloro    channel #argentina