Subject: Sternberg Astronomical Institute, Moscow University

From: "O.Bartunov" <[email-masked]> (by way of [email-masked] (Hans-Martin Adorf))
Date: Tue, 23 Jan 1996 10:23:34 +0100

Hello,
please add URL http://www.sai.msu.su (Sternberg Astronomical Institute [SAI],
Moscow University) to list of Astronomical Departments you maintain.
Also, we have Crimean Observatory (http://www.sai.crimea.ua), recently
connected to the Internet.

        Best regards,
-- Oleg

_____________________________________________________________________________
Oleg Bartunov - researcher, hostmaster
Sternberg Astronomical Institute, Moscow University
(095)939-16-83, [email-masked], Moscow, Russia
-----------------------------------------------------------------------------

---

From: Bob Jackson <[email-masked]>
Date: Fri, 26 Jan 96 10:39:37 EST

I added SAI, but not Crimean Observatory
since there was nothing new at that side.

The Description of SAI includes the text
"Crimean Observatory".

I would be happy to add Crimean Observatory as
a 'resource' if you insist.

			Bob

---

From: "O.Bartunov" <[email-masked]>
Date: Sun, 28 Jan 1996 22:02:00 +0300 (MSK)

Bob,
thank you for the message. You're right, We have established Internet 
connection at our Crimean Observatory only a month ago and there are
nothing new :-) 

	Oleg