Subject: Using our name...

From: [email-masked] (Sergio Paoli)
Date: Wed, 14 Feb 96 0:07:20 SAT

Hi!
       This people is usinge the name AstroWeb:
       
       http://www.astro.umontreal.ca/Web/astroweb_eng.html
       
       Regards,
       
                                           Sergio   ;-)
--
Sergio A. Paoli 
Student of Astronomy 
e-mail:  [email-masked]                            
WWW:     http://webhead.com/~sergio/         
IRC:     cloro    channel #argentina

---

From: [email-masked] (Don Wells)
Date: Wed, 14 Feb 1996 08:46:09 -0500

"SP" == Sergio Paoli <[email-masked]> writes:
SP> Hi!  This people is usinge the name AstroWeb:
SP> http://www.astro.umontreal.ca/Web/astroweb_eng.html

I think that their use of "AstroWEB" on this page is inappropriate.

-Don