Subject: * FITS viewer for UNIX/SUN/X11R5 *

From: rousself at univ-rennes1.fr ( Frank ROUSSEL )
Date: 9 Jul 1993 16:49:10 GMT

Can somebody tell me where such a viewer is available, please ?

Many thanks in advance & best regards

---------------------------------------------------------------------------------
   _______       _______       ________   | Firstname: Frank
  /______/|     /______/\     /_______/|  | Lastname : ROUSSEL
 / ______|/    /  ____ \/|    |__   __|/  | E-mail: rousself at univ-rennes1.fr
/ /|           | |____| |/       | ||     | Telephone: + 33 99 83 26 10
| ||           |  __  __/        | ||     | 
| |\______     | || \ \\       __| ||__   | Address: 175, rue Belle Epine
\ \______/|    | ||  \ \\     /__| |/_/|  | CityStateZip: 35510
 \_______|/    |_|/   \_\|    |_______|/  | Cityname: CESSON SEVIGNE
    Centre de Ressources Informatiques    | Country: FRANCE
---------------------------------------------------------------------------------
---------- Science without conscience is only soul's ruin (Rabelais) ------------
---------------------------------------------------------------------------------
- Signed: The responsible of ASTROGOF project at Rennes' University of France   -
- who contributes to the development of CRI-CICB Gopher's server by maintaining -
- an astronomic anonymous ftp server 'ftp.univ-rennes1.fr' in /pub/Images/ASTRO -
---------------------------------------------------------------------------------

---

From: pls at spacsun.rice.edu (Patrick Shopbell)
Date: Mon, 12 Jul 1993 00:21:43 GMT

Frank,
	If you're looking for one for astronomical images, SAOIMAGE will do
it.  I don't know how well it works with various extensions and what-not,
but "normal" FITS images can be loaded easily as command-line parameters.
(If you're familiar with IRAF, it also works with IRAF images - if you're
not, don't worry.)  It's available for anonymous FTP from

sao-ftp.harvard.edu:/pub/saoimage.

Good luck.
-- 
Patrick

*----------------------------------------------------------------------------* 
| Patrick Shopbell                 Department of Space Physics and Astronomy |
| pls at pegasus.rice.edu             Rice University                           |
| (713) 527-8750  x3640, x3511     P.O. Box 1892                             |
| FAX: (713) 285-5143              Houston, TX  77251-1892                   |
*----------------------------------------------------------------------------*