Subject: FITS -> ... converter (2)

From: rousself at univ-rennes1.fr ( Frank ROUSSEL )
Date: 23 Aug 1993 16:58:32 GMT

Thank you for all your responses !

At 'julian.uwo.ca:/pub/unix/X-windows/X.V11R5/contrib/clients/pbmplus',
i've retrieved a X11R5 compiled version of fitstopgm, but i've not found
one of pgmtoppm. Does anyone know where i can get one, please ?

Thanks in advance
---------------------------------------------------------------------------------
   _______       _______       ________   | Firstname: Frank
  /______/|     /______/\     /_______/|  | Lastname : ROUSSEL
 / ______|/    /  ____ \/|    |__   __|/  | E-mail: rousself at univ-rennes1.fr
/ /|           | |____| |/       | ||     | Telephone: + 33 99 83 26 10
| ||           |  __  __/        | ||     | 
| |\______     | || \ \\       __| ||__   | Address: 175, rue Belle Epine
\ \______/|    | ||  \ \\     /__| |/_/|  | CityStateZip: 35510
 \_______|/    |_|/   \_\|    |_______|/  | Cityname: CESSON SEVIGNE
    Centre de Ressources Informatiques    | Country: FRANCE
---------------------------------------------------------------------------------
---------- Science without conscience is only soul's ruin (Rabelais) ------------
---------------------------------------------------------------------------------
- Signed: The responsible of ASTROGOF project at Rennes' University of France   -
- who contributes to the development of CRI-CICB Gopher's server by maintaining -
-an astronomical anonymous ftp server 'ftp.univ-rennes1.fr' in /pub/Images/ASTRO-
---------------------------------------------------------------------------------

---

From: pmurphy at cv3.CV.NRAO.EDU (Pat Murphy)
Date: Tue, 24 Aug 1993 02:42:56 GMT

In article <25asvp$mg2 at news.univ-rennes1.fr>, rousself at univ-rennes1.fr (
   Frank ROUSSEL ) writes: 

FR> At 'julian.uwo.ca:/pub/unix/X-windows/X.V11R5/contrib/clients/pbmplus',
FR> i've retrieved a X11R5 compiled version of fitstopgm, but i've not found
FR> one of pgmtoppm. Does anyone know where i can get one, please ?

Hmm, I didn't know that the pbmplus package needed the X11R5 libraries.
Most of them are simple filters to convert one file format to another.

Anyways, checking a well known archive (ftp.uu.net) reveals the
following:

200-91/12/11 00:00   678238 pub/window-sys/X/contrib/pbmplus10dec91.tar.Z

(So maybe it does need X11?  Hmm again).  I just grabbed this, and
checked it:

orangutan_pmurphy<507> zcat pbmplus* | tar tvf - | grep pgmtoppm
rw-r--r--1544/20   3431 Dec 10 19:56 1991 pbmplus10dec91/ppm/pgmtoppm.c
rw-r--r--1544/20   2259 Dec 10 19:56 1991 pbmplus10dec91/ppm/pgmtoppm.1

so it is in this particular distribution.  Perhaps the ftp site you used
only had a partial implementation.

				- Pat
--
==========================================================================
| Patrick P. Murphy, Ph.D.                Scientific Programming Analyst |
| National Radio Astronomy Observatory    Net:       pmurphy at nrao.edu    |
| 520 Edgemont Road                       Phone:     (804) 296-0372      |
| Charlottesville, VA 22903-2475          VoiceMail: (804) 980-5889      |
|      "I don't believe in the no-win scenario"  --- James T. Kirk       |
==========================================================================