Subject: MIDAS to FITS

From: csillag at iem.ee.ethz.ch (Andre Csillaghy)
Date: Thu, 21 Oct 1993 17:48:28 GMT

I have a quantity of (not totally standard) MIDAS files (*.bdf) which I am convering in FITS.

In the past, I read the BDF files on a VAX-VMS machine, where these BDF files were produced, and wrote them in FITS.

The problem I have with this method is that the virtual memory size on VMS is  in many cases too small for the conversion (so the program stops with an "error getting virtual memory etc...")

I would like to make the conversion on Ultrix DEC Station. I wonder if somebody have experience in converting BDF to FITS on Ultrix and if there is any software available for that operation.

Thanks in advance,

Andre Csillaghy
Radio Astronomy Group
Institute of Astronomy
ETH Zurich / Switzerland

---

From: Lucio Chiappetti <lucio at ifctr.mi.cnr.it>
Date: Fri, 22 Oct 1993 15:43:28 +0100 (MET)

> I have a quantity of (not totally standard) MIDAS files (*.bdf) which I am convering in FITS.
                       ^^^^^^^^^^^^^^^^^^^^^

  ??? what does this mean ??? 

> In the past, I read the BDF files on a VAX-VMS machine, 
> where these BDF files were produced, and wrote them in FITS.
> The problem I have with this method is that the virtual memory size
> on VMS is  in many cases too small for the conversion (so the program
> stops with an "error getting virtual memory etc...")
> I would like to make the conversion on Ultrix DEC Station.
> I wonder if somebody have experience in converting BDF to FITS on Ultrix
> and if there is any software available for that operation.

  I read and write FITS and .bdf files on Ultrix using MIDAS, but the
  format of the .bdf files on say Ultrix, Sun and VMS will be different,
  so this won't help you. You can't move the VMS bdf files to Ultrix
  and use MIDAS on Ultrix.

  I suggest you either apply to the MIDAS Hot-line (midas at eso.org), or
  try to obtain from your VMS system manager an increase of some of
  your account's quotas