Subject: Converting FITS with MIRA

From: ralph.ward at pubcon.fort-worth.tx.us (RALPH WARD)
Date: Sun, 28 Nov 1993 22:50:00 GMT

James said:

[deleted]
JM>Date: 26 Nov 93 13:36:19 -0700
JM>Message-ID: <1993Nov26.133620.8913 at pimacc.pima.edu>
[deleted]
JM>There is a much nicer way to convert FITS to TIFF. Try using MIRA. I
[deleted\]
JM>James McGaha             | Grasslands Observatory  | Adjunct Faculty
JM>Voice (602)760-2100      | 5100 Sabino Foothills   | Pima Community College
JM>jmcgaha at pimacc.pima.edu  | Tucson, Az 85715        |

Hi, I do not have FTP access, where can I get MIRA?

Thanks,
Ralph.ward at pubcon.fort-worth.tx.us

 * SLMR 2.1a * Faster than light is like bigger than green.

---

From: jmcgaha at pimacc.pima.edu
Date: 29 Nov 93 22:35:26 -0700

-- 

MIRA is a commercial program that costs $695.
It can be order from :
                       Axiom Research
                       1304 E. 8th St
                       Tucson,Az 85719
                       (602) 791-2864 
*********************************************************************************
                         |                         |
James McGaha             | Grasslands Observatory  | Adjunct Faculty
Voice (602)760-2100      | 5100 Sabino Foothills   | Pima Community College
jmcgaha at pimacc.pima.edu  | Tucson, Az 85715        |
                         |                         | 
******************************************************************************