Subject: Converting FITS with MIRA

From: jmcgaha at pimacc.pima.edu
Date: 26 Nov 93 13:36:19 -0700

There is a much nicer way to convert FITS to TIFF. Try using MIRA. I
use MIRA for all my image processing.I will never use IRAF again,
MIRA is so much easier to use ,faster (on a 486), does everything that IRAF
does except for some of the more obscure IRAF packages,and has a better user 
interface. 

*********************************************************************************
                         |                         |
James McGaha             | Grasslands Observatory  | Adjunct Faculty
Voice (602)760-2100      | 5100 Sabino Foothills   | Pima Community College
jmcgaha at pimacc.pima.edu  | Tucson, Az 85715        |
                         |                         | 
******************************************************************************

---

From: beaucham at leo.ulaval.ca (Dominique Beauchamp)
Date: Fri, 26 Nov 1993 23:16:14 GMT

> does except for some of the more obscure IRAF packages,and has a better user 

Probably you didn't use IRAF often...  Or MIRA is VERY powerful!  Why
did you use IRAF?  Your job?  Just a question...

Dominique Beauchamp
Lab d'astrophysique
U. Laval,
Quebec City

---
----------------------------------------------------------------------
Dominique Beauchamp	  |   "Fais ce que peux", telle est ma devise!
Labo. d'astrophysique,    |
Universite Laval          |   developpeur de / developper of
Quebec                    |             V i e w F I T S
G1K 7P4                   |   Afficheur FITS pour OS/2 PM
			  |   FITS viewer for OS/2 PM
beaucham at phy.ulaval.ca    |
                          |   Prochaine/next version:
Faites un/do a "finger"   |   Janvier ou fevrier 94
sur mon compte!           |   January or February 94
on my account!		  |
                          |   Surveillez/watch: ftp.cdrom.com
			  |
 V i e w F I T S est du domaine public/is freeware.

---

From: jmcgaha at pimacc.pima.edu
Date: 28 Nov 93 15:21:08 -0700

> did you use IRAF?  Your job?  Just a question...

The answer to both of your statements is yes. I used IRAF\MIRA to do
data reduction of BVR images, taken with the 90"telescope at Kitt Peak,
to produce true color tri-color images of planetary nebulae. No, it is not 
my job, just a love of astronomy. I also use a 24" telescope with a 
1024x1024 ccd camera at my obseratory.

--