Subject: Need conversion fm JPEG, GIF, PCX to FITS

From: griggs at kenyon.edu (Ron Griggs, ICS, x5632)
Date: 18 Feb 94 17:32:10 -0500

Hi,

	I'm looking for conversion utilities to convert JPEG, GIF, or PCX files
to FITS files for the Physics Department here at Kenyon.  Can anyone help?

Thanks in advance,

Ron Griggs
Information and Computing Services
Kenyon College

---

From: alberto at cfa0 (Alberto Accomazzi)
Date: Tue, 22 Feb 1994 19:37:03 GMT

Ron Griggs, ICS, x5632 (griggs at kenyon.edu) wrote:
: Hi,

: 	I'm looking for conversion utilities to convert JPEG, GIF, or PCX files
: to FITS files for the Physics Department here at Kenyon.  Can anyone help?

Get the latest Netpbm package.  It can be found in:
* wuarchive.wustl.edu (128.252.135.4),
  directory /graphics/graphics/packages/NetPBM
* ikaros.fysik4.kth.se (130.237.35.2), directory /pub/netpbm.
* ftp.informatik.uni-oldenburg.de (134.106.1.9). This site also carries
  binaries for the Amiga.
* peipa.essex.ac.uk (155.245.115.161), directory ipa/src/manip
* ftp.rahul.net (192.160.13.1), directory /pub/davidsen/source
* ftp.cs.ubc.ca, directory /ftp/archive/netpbm

It is based on the Pbmplus suite of programs, with some additional
(useful) filters.

==========
Alberto Accomazzi              Harvard-Smithsonian Center for Astrophysics
alberto at cfa.harvard.edu        60 Garden Street, MS 39
(617) 495-7076                 Cambridge, MA  02138  USA