Subject: Q: fits for cray ymp

From: SONDWIM at VM1.SARA.NL (Willem Vermin)
Date: Fri, 07 Oct 94 12:56:27 CET

Hallo,
 
does anybody know about a port of FITS to Cray-YMP? Or, can somebody
tell me about the feasbility of such a port?
 
Willem Vermin
willem.vermin at sara.nl

---

From: William Pence <pence at tetra.gsfc.nasa.gov>
Date: Fri, 7 Oct 1994 09:56:09 -0400

> tell me about the feasbility of such a port?

The FITSIO Fortran subroutine library for reading and writing FITS
files has been ported to run on the Cray-C98 machine at NASA/GSFC,
and should also run on a YMP.  FITSIO can be obtained via anonymous
ftp from legacy.gsfc.nasa.gov in the /software/fitsio directory.

-Bill Pence