Subject: DOS/Windows FITs viewer

From: bamitchell at life.uams.edu
Date: 11 Feb 1995 08:25:31 GMT

I would greatly appreciate any help in locating a FITs image viewer
for either DOS or Windows.  Thank you.

---

From: fpetersn at orca.gov.bc.ca (Frank Petersen)
Date: 12 Feb 1995 18:49:06 GMT

>for either DOS or Windows.  Thank you.

I know of one program that might be what your looking for ,it's called
IMDISP. This I'm told can be got  from hypatia.gsfc.nasa.gov

---

From: craig at clo.midland.co.nz (Craig Young)
Date: Mon, 13 Feb 1995 08:08:06 NZ

In article <3hhs9r$4gm at alvin.ach.uams.edu> bamitchell at life.uams.edu writes:
>From: bamitchell at life.uams.edu
>Subject: DOS/Windows FITs viewer
>Date: 11 Feb 1995 08:25:31 GMT

>for either DOS or Windows.  Thank you.

Contact Bill Cotton at:  bcotton at nrao.edu.  Bill has written a FITS viewer 
program that runs under Windows called:  FITSview.  It is a great program to 
begin with and is distributed at no charge.  Bill can give you the ftp site 
address where you can download the latest version.

Craig Young, Directory
Crystal Lake Observatory

---

From: bschlesinger at nssdca.gsfc.nasa.gov (Barry M. Schlesinger)
Date: 13 Feb 1995 08:45 EDT

In article <3hll72$t8s at orca.osg.gov.bc.ca>, fpetersn at orca.gov.bc.ca (Frank Petersen) writes...

>IMDISP. This I'm told can be got  from hypatia.gsfc.nasa.gov

The GSFC IMDISP files are now at
ftp://nssdc.gsfc.nasa.gov/pub/ADC/software/imdisp/

				Barry Schlesinger
				NSSDC/NOST FITS Support Office

---

From: bcotton at gorilla.cv.nrao.edu (Bill Cotton)
Date: Mon, 13 Feb 95 10:15:19 EST

There is a MS-Windows FITS viewer  available via anonymous ftp on
fits.nrao.edu in directory fits/os-support/ms-windows/fitsview.  
You want files fitsv040.news and fitsv040.zip.
-Bill Cotton

---

From: pausch at electra.saaf.se (Paul Schlyter)
Date: 14 Feb 1995 18:29:20 +0100

> for either DOS or Windows.  Thank you.
 
From Ron Baalke at JPL:
 
                           ==================
                               IMDISP 7.7
                             October 8, 1991
                           ==================
 
     Version 7.7 of the IMDISP program has now been released.  IMDISP is an
interactive image processing program that runs on an IBM PC computer.  It was
written to be used with the Voyager and Magellan images which are available
on CD-ROM.  IMDISP has appeared on the GRIPS CDROM (version 4.4) and the
GRIPS 2 CDROM (version 5.6), and is currently distributed with the planetary
images CDROMs.
 
     IMDISP 7.7 is available via anonymous ftp at ames.arc.nasa.gov
[128.102.18.3] in a file called imdisp77.zip in the pub/SPACE/SOFTWARE
subdirectory.  It will also be available through simtel [192.88.110.20] at
PD1:<MSDOS.GRAPHICS>IMDISP77.ZIP.
 
     IMDISP77.ZIP consists of the following files:
 
                IMDISP.EXE   - IMDISP program version 7.7
                IMDISP.DOC   - User's Guide for IMDISP 7.7
                PALETTES.ZIP - Color palette collection
                PAL.BAT      - Batch file to display each color palette
                CYCLE.BAT    - Batch file to color cycle each color palette
                COPIM.EXE    - Image copying program
                CONVERT.EXE  - Pixel conversion program
 
     The demo files have not changed but have been repackaged into two
files of more manageable sizes, IMDISPD1.ZIP and IMDISPD2.ZIP.  The demo
requires a minimum of a 800x600 graphics display, 3MB of memory, and 3MB of
hard disk space.
 
     Any feedback to the IMDISP program is highly appreciates.  Any problems
encountered and suggestions for improvement can be sent to the IMDISP
programmers listed below.
 
        Ron Baalke
        Jet Propulsion Lab
        M/S 301-355
        4800 Oak Grove Drive
        Pasadena, CA 91109
 
        Email: baalke at kelvin.jpl.nasa.gov

        Archie Warnock
        Goddard Space Flight Center
 
        Email: warnock at stars.gsfc.nasa.gov
 
----------------------------------------------------------------------------
 
     IMDISP 7.7 features:
           * = updates since version 5.6
          ** = updates since version 7.4
 
        o Basic Operations
             Image Display
             Image Sub Sampling
             Image Zooming
           **Image Rotation
           **Image Extraction
            *Image Buffering
            *Image Merging & Subtraction
            *Image Darkening & Brightening
             Image Flipping
             Histograms
             Image Browsing of CDROMs
             Text Display
             Profiling
 
        o Image Processing
             Contrast Enhancement
            *Smoothing
            *Edge Enhancement
            *Sharpening
            *Convolutions
            *3D Perspective
            *Smearing
            *Power Filtering
            *Image Masking
 
        o Color Palettes
             Load & Save
             Pseudo Coloring
            *Color Cycling
             Built-in Color Palettes
 
        o Graphics Support
             CGA
             EGA
             VGA
             Super VGA:
                ATI VGA Wonder
                Everex
                Orchid (ET3000 &  *ET4000 versions)
                Paradise
                PGA
               *Trident
 
        o File Formats Supported:
             Input:
                VICAR
                PDS
                FITS
                GIF (*GIF87a & **GIF89a)
                raw
 
             Output:
                PDS
               *GIF
 
        o Miscellaneous Features
            *Extended and Expanded Memory Support
            *Command Logging
            *Mouse Support
             Batch File Support

-- 
----------------------------------------------------------------
Paul Schlyter,  Swedish Amateur Astronomer's Society (SAAF)
Nybrogatan 75 A,  S-114 40 Stockholm,  SWEDEN
e-mail:  pausch at saaf.se       psr at ausys.se

---

From: larrfull at thepoint.com (Larry Fullerton)
Date: 17 Feb 1995 00:30:03 -0500

bamitchell at life.uams.edu wrote:
:   I would greatly appreciate any help in locating a FITs image viewer
: for either DOS or Windows.  Thank you.

This is a description, and source of the best such viewed available:

                       FITSview (0.4.0) for MS Windows
                           20 January 1995

   This is to announce the availability of an updated version of the
beta release of FITSview for MS Windows.  This release includes the
new features of optionally loading an image upside down and logging
selected or fitted pixel positions in a text file.  Many small bugs
were fixed and the program was translated from c++ to c to improve
its reliability.

   This is a FITS image viewer for Windows which features manipulation
of the display (brightness, contrast, pseudo color), zoom and scroll,
blinking images for comparison, displaying 3-D images as a "movie",
and determining the celestial position and brightness of features in
the image.  Celestial positions are determined using world coordinate
projections (WCS).  All defined FITS data types are supported (8, 16,
32 bit integers and 32 and 64 bit IEEE), as are blanked pixels.  Two
and three dimensional simple FITS images are supported.

   FITSview runs on Windows 3.1 or later and uses any multicolor (or
multiple gray level) display although 256 color displays give the best
results.  Extensive online documentation is included.

   FITSview for Windows is available at no cost via anonymous ftp as
the two files:

    ftp://fits.cv.nrao.edu/fits/os-support/ms-windows/fitsview/fitsv040.txt
    ftp://fits.cv.nrao.edu/fits/os-support/ms-windows/fitsview/fitsv040.zip

Installation is described in file fitsv040.txt.

Implementations under X-windows and MacIntosh are under consideration.

bcotton at nrao.edu

--
  Donald C. Wells         Associate Scientist         dwells at nrao.edu
                    http://fits.cv.nrao.edu/~dwells
  National Radio Astronomy Observatory                +1-804-296-0277
  520 Edgemont Road,   Charlottesville, Virginia       22903-2475 USA

-- Larry Fullerton