Subject: Windows FITS freeware other than FITSVIEW ??

From: brettc at aloha.com (Brett Collars)
Date: 28 Dec 1995 08:24:55 GMT

Is there any other FITS freeware package for Windows besides the
NRAO FITSview 4.0 ??

TIA

Brett

---

From: gerard at mercury.ee.man.ac.uk (Gerard Farrell)
Date: 28 Dec 1995 10:15:40 GMT

In article <4btk8n$b6c at news.aloha.com>, brettc at aloha.com says...
>Is there any other FITS freeware package for Windows besides the

There is a freeware version of our FITS viewer for Windows on our web site,

http://mercury.ee.man.ac.uk

Just follow the services & products links. Alternatively use anonymous ftp to 
mercury.ee.man.ac.uk/pub/fits.

Regards,

Gerard

-- 
Dr. Gerard Farrell
Manchester Scientific Instruments Ltd.
Campus Ventures Centre
University of Manchester
Oxford Rd
Manchester M13-9PL
UK
Tel:     0161 273 5110
Fax:     0161 275 4546
e-mail:  gerard at mercury.ee.man.ac.uk
WWW:     http://mercury.ee.man.ac.uk