Subject: Windows FITS Viewer

From: oliver at astro.ufl.edu (John Oliver)
Date: Wed, 21 Feb 1996 19:44:57 GMT

Is there an app that will let me view FITS images under Windows 3.1 or 
95?

---

From: dwells at nrao.edu (Don Wells)
Date: 22 Feb 1996 15:11:40 GMT

"JO" == John Oliver <oliver at astro.ufl.edu> writes:
JO> Is there an app that will let me view FITS images under Windows 3.1 or
JO> 95?

    http://fits.cv.nrao.edu/os-support/ms-windows/fitsview/
--
  Donald C. Wells         Associate Scientist         dwells at nrao.edu
                    http://fits.cv.nrao.edu/~dwells
  National Radio Astronomy Observatory                +1-804-296-0277
  520 Edgemont Road,   Charlottesville, Virginia       22903-2475 USA

---

From: gerard at mercury.ee.man.ac.uk (Gerard Farrell)
Date: 22 Feb 1996 08:52:51 GMT

In article <4gfsq0$468 at no-names.nerdc.ufl.edu>, oliver at astro.ufl.edu says...
>Is there an app that will let me view FITS images under Windows 3.1 or 

My Company has a freeware basic FITS viewer for Windows. There is a link to 
it on our web site at mercury.ee.man.ac.uk, of ftp to the same.

-- 
------------------
Dr. Gerard Farrell
Manchester Scientific Instruments Ltd.
Campus Ventures Centre, University of Manchester
Oxford Rd, Manchester M13-9PL UK
Tel: 0161 934 0004 | e-mail: gerard at mercury.ee.man.ac.uk
Fax: 0161 273 5111 | WWW:    http://mercury.ee.man.ac.uk/gpf.html