Subject: Mac FIts Viewer

From: "Louis Binder,O.D." <binder at onramp.net>
Date: Fri, 23 Feb 1996 04:06:02 -0500

Can someone tell me where to find a Fits Viewer for a macintosh if one exists?

---

From: bcotton at gorilla.cv.nrao.edu (Bill Cotton)
Date: Fri, 23 Feb 96 13:03:46 EST

There is a macintosh FITS viewer, MacFITSview, available free in 
ftp://fits.cv.nrao.edu/fits/os-support/mac-os/macfitsview/
The latest version supports Digitized Sky Survey (DSS) coordinates as
well as standard WCS.
-Bill Cotton