Subject: Help me with fits for Photoshop

From: "Marco Cosmacini" <quasar at digibank.it>
Date: 23 Jun 1997 21:54:15 GMT

I' m an italian amateur astronomer. I NEED a plugin to read fits image with
Adobe Photoshop 4. Can someone help me? Please e-mail:  quasar at digibank.it
Best Regards,
    Marco Cosmacini

---

From: "Venno G.J.S. Cladder" <V.Cladder at net.HCC.nl>
Date: Wed, 25 Jun 1997 19:22:13 +0200

Hi!

Marco Cosmacini wrote:
 
> I' m an italian amateur astronomer. I NEED a plugin to read fits image > with Adobe Photoshop 4. Can someone help me? Please e-mail:  > quasar at digibank.it
Well, I don't know about a plug-in, but I read that Graphic WorkShop for
Windows (ver. 1.1w or x) does the Job of reading and converting it.

Have a try at http://www.mindworkshop.com/alchemy/alchemy.html

Bye,
Venno