Subject: Converting Matlab-Files to FITS

From: mschoell at eso.org (Markus Schoeller)
Date: 8 Jul 1997 16:16:47 GMT

Dear readers,

does anyone know if a utility exists which converts Matlab-files
(.MAT) into FITS format? Preferred platform is UNIX, if it runs
under SunOS, the better. If this involves two programs, that's
also OK. If there is nothing around, I will code this myself. So,
if someone is interested in this, you can also contact me.

Markus

---

From: Philip Scherrer <phil at phil.stanford.edu>
Date: Thu, 10 Jul 1997 17:49:53 -0700

> if someone is interested in this, you can also contact me.

I came across the following a few minutes after I saw your message.
Thanks to AltaVista:
   
http://tyche.mat.univie.ac.at/~rauth/matnews/FITS.image.format.x.html