Subject: Windows/DOS Fits File Editor

From: Tom Perry <trperry at sprynet.com>
Date: Thu, 03 Jul 1997 07:34:05 -0400

Can anyone direct me to a Windows or Dos program that can read FITS files, edit
the header to add or change keywords, and re-write the file?

Everything I can find is scientific in nature and does not run under Windows or
Dos.

Thanks,
Tom Perry

---

From: "Venno G.J.S. Cladder" <eps at introweb.nl>
Date: Sat, 05 Jul 1997 08:04:51 +0200

Hi Tom!

> Everything I can find is scientific in nature and does not run under Windows or
As I wrote to an Italian contributor: there is a program Graphic Worshop
for Windows which can a t least convert FITS, but may not be exactly
what you're looking for.

Have a try at: http://www.mindworkshop.com/alchemy/alchemy.html

Warm reagrds,
Venno Cladder