Subject: Fits Imaging Notes

From: bds at woim.id.macsch.com ()
Date: Thu, 19 Mar 92 20:36:09 GMT

FitsImaging v2.1
----------------

Allows you to view FITS images on (most likely) any XWindows enironment.
I originally wrote it on an HP400 series machine and tested it on a Sun4
and Sparc2.

With it you can 
---------------

1. Merge 2 or 3 separate images and easily see where they overlap.
2. Do image processing on any of the images to highlight any sources.
3. Focus the display to enhance a range of values.
4. Interactively view the images contours by selecting a color
   from the colormap window
5. Cycle the colors in you image to 'animate' your display.
6. The code is written cleanly, so as to enable easy modifications and to
   make enhancing the program easy.

Making the program
------------------
1. tar -xvf bds-fitsv2.1.tar
2. make fits

To run it you simply type "fits"

---

From: daugherty at aedc-vax.af.mil (Tom Daugherty A11442 x4647)
Date: 26 Mar 92 15:49:00 GMT

In article <1992Mar19.203609.20302 at draco.macsch.com>, bds at woim.id.macsch.com writes...
>FitsImaging v2.1> 

Sounds great!
 I may have missed an earlier posting, but is it available from FTP? Is it 
 public domain?

Thanks

Tom Daugherty (DAUGHERTY at AEDC-VAX.AF.MIL)

---

From: bds at woim.id.macsch.com ()
Date: Fri, 27 Mar 92 16:11:24 GMT

FitsImaging v2.1
----------------

Allows you to view FITS images on (most likely) any XWindows enironment.
I originally wrote it on an HP400 series machine and tested it on a Sun4
and Sparc2.  It is on <192.33.115.8> in /FITS/OSsupport/Unix and is called
bds-fitsv2.1.tar.

With it you can 
---------------

Making the program
------------------

If you like the program and find it usefull then please
send e-mail to my brother of whom I wrote the program for.
His adress is <SLSO%UORDB3.bitnet at CUNYVM.CUNY.EDU>

Thanks.

Barry <BDS at MACSCH.COM>