Subject: FITSIO(c) & NAXISx comments

From: dv at nntp.crl.com (David Vezie)
Date: 19 May 1993 12:25:09 -0700

How do I, using FITSIO (actually, FITSIOC, the C wrapper for FITSIO)
add comments to NAXIS1,2,..?  Since FTPHDR gets all the axes itself,
and constructs the header, there's no opportunity there to add comments
to the axes.  Should I add a second copy of NAXIS1,2,... to it, with
comments in it? Or ???

		David Vezie
		dv at xnet.ssl.berkeley.edu

---

From: oneel at arupa.gsfc.nasa.gov (Bruce O'Neel)
Date: Mon, 24 May 1993 08:18:39 -0400 (EDT)

> to the axes.  Should I add a second copy of NAXIS1,2,... to it, with

Try 

>>14 Modify (overwrite) the comment field of an existing keyword in the CHU
-
        FTMCOM(unit,keyword,comment, > status)
-
in fortran as...

	call ftmcom(lun,'naxis1','This is the new comment',status)

bruce

-- 
USENET: Post to exotic, distant machines.  Meet exciting, unusual people.  
   And flame them. -- courtesy of Dan Sorenson, z1dan at exnet.iastate.edu