Subject: tape interface software

From: pence at tetra.gsfc.nasa.gov (William Pence)
Date: Fri, 3 Sep 93 11:59:19 EDT

We need a tape device interface subroutine library in order to copy
FITS files from tape to disk. Is there a good public domain, machine
independent, tape I/O library (for C or Fortran) available that
supports all the common tape drives, including DAT end Exabyte.

-Bill Pence

---

From: pma at rlsvs2.bnsc.rl.ac.uk (Peter M Allan)
Date: Wed, 8 Sep 1993 15:11:45 +0100

The STARLINK Project has a magnetic tape handling package. It is written in
FORTRAN and runs on VAX/VMS, SunOS, Solaris, Ultrix and DEC OSF/1. The low
level routines on Unix are written in C.

For further information, contact the STARLINK software librarian, Martin Bly,
ussc  at  star.rl.ac.uk

Peter Allan
STARLINK Project
Rutherford Appleton Laboratory