Subject: Re: FITS on Mac via NIH Image Mods

From: steves1825 at aol.com (SteveS1825)
Date: 27 Jun 1994 12:44:04 -0400

Tim DeBenedictis has also ported the UNIX VISTA program to the
Macintosh, calling it MAIA, and is designed to do astrometric,
photometric and other specialized work with FITS images. It is $20
shareware, and available on AOL, and hopefully elsewhere.

---

From: bschlesinger at nssdca.gsfc.nasa.gov (BARRY M. SCHLESINGER)
Date: 28 Jun 1994 08:33 EDT

In article <2umvkk$knf at search01.news.aol.com>, steves1825 at aol.com (SteveS1825) writes...
>shareware, and available on AOL, and hopefully elsewhere.
Does it have limits on the values of NAXIS and BITPIX it will accept?

				Barry Schlesinger
				NOST FITS Support Office