Subject: FITS IO routines in C?

From: Gerd Oxe' <boxege at ciba-geigy.ch>
Date: Thu, 23 Jun 1994 08:00:44 GMT

Anybody knows of a C package for FITS I/O and manipulation? 
Not the fitsio package from HEASARC, since this relies on
a FORTRAN library. I mean a complete set of C (source)
routines for porting onto an OS-9 machine.
BTW, I also have PBMplus, but am not satisfied with it,
only few possibilities for image arithmetics.

Thanks for any help,

Gerd.

---

From: CHAGANTI at ssl.msfc.nasa.gov
Date: Thu, 23 Jun 1994 8:18:56 -0500 (CDT)

[following message was sent to "fitsbits-request" by mistake -Don]
------- start of forwarded message (RFC 934) -------
..
Please forward the replies you receive.

Thanks
kris chaganti
chaganti at ssl.msfc.nasa.gov
------- end -------