Subject: viewer for mac?

From: rocketroc at aol.com (ROCKETROC)
Date: 3 Sep 1995 04:55:59 -0400

Is their a FITS viewer for the Mac?

---

From: gumby at cruzio.com (Don & Debbie)
Date: Thu, 7 Sep 1995 21:09:05 GMT

In article <42bqiv$its at newsbf02.news.aol.com>, rocketroc at aol.com

> Is their a FITS viewer for the Mac?

Graphic Converter (shareware) can import files in the FITS format.  You
can find it on an Info-Mac mirror.  There is also a free Photoshop style
plug-in tool called PhotoFits which can be found at:

<ftp://zippy.nimh.nih.gov//pub/nih-image/>.  

The README for PhotoFits warns that it probably won't work for some FITS
files, and it is a work-in-progress.  Good luck.

Don A. Lloyd

--