Subject: Re: Fits to JPEG or GIF

From: Elaine Kiernan Olson <kiernan at koa.ifa.hawaii.NOSPAM.edu>
Date: Tue, 22 Apr 1997 12:29:31 -1000

Dana Irvin wrote:
> 
> Does anyone have or know of any apps that convert FITS images to JPEG or
> GIF images? I need to to make an online image archive.
> 

ImageMagick can do FITS:

		http://fjwsys.lanl.gov/ImageMagick.html

	-- Elaine
	kiernan at koa.ifa.hawaii.edu or emolson at maui.net

	I charge a $100 processing fee for Unsolicited Commercial Email

---

From: Philippe Martinole <martinol at clr40ae.der.edf.fr>
Date: Wed, 23 Apr 1997 12:46:20 +0200

I don't know the computer and the environnement you use, but
under Window95, I wrote a little Freeware AIM wich convert FITS
16 bits images or PIC (Hi-SIS) images to Window 8 bits BMP format. 
Then you can convert the BMP images to JPEG with one of the many
programs existing.

If you are interested, you will find it at :
http://www.micronet.fr/~phmarty
Sorry, this page is in french but to take the English version,
click on the link AIMUS.ZIP

I hope AIM wil help you

Next version of AIM wil be able to convert most FITS image formats
to BMP TIFF GIF JPEG or PCX formats but I am working on it and I don't
know when it wil be ready to be distributed.

Dana Irvin wrote:
> --
> -----------------------------
> | Irvin
> | UASEDS/UAARC
> | CallSign: KC7VDD
> | E-mail: irvind at seds.org
> | URL: www.seds.org/~irvind
> |
> | "There is no off position
> |  on the genius switch."
> |     - David Letterman
> -----------------------------

-- 

Perso  : phmarty at micronet.fr
Bureau : philippe.martinole at der.edfgdf.fr
         martinol at clr40ae.der.edf.fr

---

From: mcdonald at athena.mit.edu (Steve McDonald)
Date: 23 Apr 1997 13:50:00 GMT

>GIF images? I need to to make an online image archive.

The netpbm package has a fits converter, along with dozens of others.

					-----steve m
					mcdonald at mit.edu