Subject: Fits to JPEG or GIF

From: Dana Irvin <irvind at seds.lpl.arizona.edu>
Date: 22 Apr 1997 19:37:49 GMT

Does anyone have or know of any apps that convert FITS images to JPEG or
GIF images? I need to to make an online image archive.

-- 
-----------------------------
| Irvin
| UASEDS/UAARC
| CallSign: KC7VDD  
| E-mail: irvind at seds.org
| URL: www.seds.org/~irvind
|
| "There is no off position
|  on the genius switch."
|     - David Letterman
-----------------------------

---

From: tim at bobafett.as.arizona.edu (Tim Pickering)
Date: 23 Apr 1997 07:13:11 GMT

>GIF images? I need to to make an online image archive.

xv can do it as can imagemagick as someone else pointed out. there is
an imcnv package for IRAF that'll do conversions of IRAF images to GIF
or a few other formats (not JPG, though, i think). xv is probably the
best bet.

tim

-- 
  Time is like fingers
Gesturing for me to stop      --- A Quake Haiku
   Why is the sun up?

---

From: Mark Robinson <mark-r at msi.campus-ventures.co.uk>
Date: Thu, 24 Apr 1997 13:18:39 +0100

> GIF images? I need to to make an online image archive.

You could use our Windows FITS viewer
( http://msi.campus-ventures.co.uk/ ) to convert them to .BMP files,
then use PaintShop Pro or similar to convert to JPEG. I don't know
of a tool to do the conversion directly.

Cheers

mark-r

-- 
Manchester Scientific Instruments  |  There's lies, damned lies 
Campus Ventures Centre             | and Amplifier power ratings.
Oxford Rd. Manchester. M13 9PL, UK |  -- Bluffers Guide to Hi-Fi.
http://msi.campus-ventures.co.uk/