Subject: FITS data format

From: Juan Jose Garcia Adeva <gajuan at essex.ac.uk>
Date: Fri, 03 Apr 1998 08:48:32 +0100

<<< No Message Collected >>>

---

From: Dave Strickland <dks at star.sr.bham.ac.uk>
Date: Mon, 06 Apr 1998 13:06:08 +0100

Juan Jose Garcia Adeva wrote:
> 
> Hello,
> 
> I have to implement some code in C or C++ for writing and reading FITS
> files. I have the definition of the format, and I wonder if some one
> knows about some pointer to find public source code for this tasks, as I
> find it a bit hard to start from scratch. Thanks,
> 
> Juanjo

Try  http://heasarc.gsfc.nasa.gov/docs/software/fitsio/fitsio.html
if you haven't already found out about it...

Dave