Subject: fits for adobe photoshop?

From: keithball at usa.net (KEITHALDOUSBALL)
Date: Thu, 10 Sep 1998 18:33:40 GMT

Does anyone know where I can obtain a fits or fts plug-in for Adobe
Photoshop.

Thanks

---

From: "Ray Vanlandingham" <rayvan at javanet.com>
Date: Thu, 10 Sep 1998 15:30:51 -0400

FITSview is available from the NRAO...it'll convert FITS images to .bmp so
you can run photoshop on them.

--
Ray Vanlandingham (rayvan at javanet.com)

-----------------------------------
Page me on ICQ! My number is 3539897.
Logon to wierdness at Otaku! telnet://otaku.godlike.com:6251/

KEITHALDOUSBALL wrote in message <35f81b34.1363432 at news.thefree.net>...

---

From: Matt Phelps <mphelps at cfa.harvard.edu>
Date: Mon, 14 Sep 1998 15:10:08 -0400

> Does anyone know where I can obtain a fits or fts plug-in for Adobe

I found a free one at http://www.fan.net.au/~eddiet/fitsplug.html

It seems to work OK for simple images.

-- 
Matt Phelps
System Administrator
Harvard - Smithsonian Center for Astrophysics
mphelps at cfa.harvard.edu
http://cfa-www.harvard.edu