Subject: raw fits images?

From: Godzilla <nmontec at tin.it>
Date: Fri, 09 Apr 1999 21:12:56 +0000

Hello all,

I am looking for raw fits images took with amatorial telescopes. Where
may I find them?

Thanks in advance

Nicola

---

From: Jan Lustrup <lustrup at online.no>
Date: Sat, 10 Apr 1999 11:30:48 +0200

> I am looking for raw fits images took with amatorial telescopes. Where
Whats <amatorial>????
-- 

Jan Lustrup LA3EQ
Norway "http://home.sol.no/~lustrup/index.html"