Subject: fits and 12 bit images?

From: fherrman at hiwaay.net (Fred)
Date: 21 Sep 1999 14:24:09 GMT

I've been reading the FITS Definition and was curious as to the best way to 
represent 12 bit convertor data.  Would the best approach be to just 0 pad the 
upper four bits?

---

From: Peter Bunclark <psb at ast.cam.ac.uk>
Date: Wed, 22 Sep 1999 09:54:13 +0100

> represent 12 bit convertor data.  Would the best approach be to just 0 pad the

Yes.