Subject: Re: FITS image display software for PC

From: [email-masked] (Barry M. Schlesinger)
Date: 1 Oct 1997 13:12:59 -0500

In article <[email-masked]>, [email-masked] (Antonino Miceli) writes...
>HI!
> 
>I am looking for a FITS image diplay software
>package for a PC that is free. We have been using
>SAOimage on UNIX, but we like something like 
>it for our PC. 

The NRAO FITSview package has a version that runs on Windows 3.1 and 
Windows 95.

The netPBM package runs on MS-DOS.

IMDISP runs on IBM PC computers.

Discussion of these and other packages, with links, can be found on 
the FITS Support Office software and sample data Web page, at

http://ssdoo.gsfc.nasa.gov/astro/fits/software.html

				Barry Schlesinger
                                FITS Support Office
				GSFC/ADF

---

From: [email-masked] (Don Wells)
Date: 1 Oct 1997 13:13:21 -0500

"AM" == Antonino Miceli <[email-masked]> writes:
AM> I am looking for a FITS image diplay software
AM> package for a PC that is free. ..

See:

    http://www.cv.nrao.edu/fits/os-support/ms-windows/fitsview/
    http://www.cv.nrao.edu/fits/os-support/mac-os/macfitsview/

The same program is also available for various Unix environments:

    http://www.cv.nrao.edu/fits/os-support/unix/xfitsview/
--
  Donald C. Wells         Associate Scientist         [email-masked]
                    http://fits.cv.nrao.edu/~dwells
  National Radio Astronomy Observatory                +1-804-296-0277
  520 Edgemont Road,   Charlottesville, Virginia       22903-2475 USA