Subject: Re: What is JCAMP format?

From: [email-masked] (Sandro Magri')
Date: 6 Feb 1995 17:25:13 +0100

William Dawes ([email-masked]) wrote:
: I'm investigating making a CD-ROM with perhaps several million
: color spectra. Two other scientists tell me that they believe the
: best format is JCAMP. Looking for details in the FAQ here, I see
: that it isn't mentioned.

It's a draft standard for spectra data (IR & NMR) and chemical stuff,

References:

1) JCAMP-DX for NMR, A. N. Davies, P. Lampen, Applied Spectroscopy,
1993, 47, 1093-1099;
2) A proposed European Implementation of the JCAMP-DX
Format, D. N. Rutledge, P. Mcintyre, Chemometrics and Intelligent
Laboratory Systems, 1992, 16, 95-101;
3) JCAMP-DX, A standard format for
exchange of infrared-spectra in computer readable form, J. G. Grasselli,
Pure and Applied Chemistry  1991, 63, 1781-1792;
4) JCAMP-CS A standard exchange format for chemical-structure information,
 J.Gasteiger, B. M.  P. Hendriks, P. Hoever, C. Jochum, H. Somberg, 
Applied spectroscopy, 1991, 45, 4-11

A viewer for Windows:
Rober Lancaster's JCAMP viewer, for spectra.
http://wwwchem.uwimona.edu.jm:1104/software/jcampdx.html

The chairman of the suitable IUPAC committee for JCAMP 5:
 [email-masked] and

: I'm wondering if it's a subset of some other type that is mentioned
: here. Has anyone here heard of JCAMP?

: Bill
: [email-masked]  Chester, VA   804-748-8639   Fax: 804-768-8170
-- 
  Sandro Magri'                     E-Mail :  [email-masked] 
  Biophysical Inst.,Univ. of Genoa            [email-masked] 
  Via Giotto 2,16153 Genova, Italy
  Tel. +39-10-6516052  Fax +39-10-6513106

---

From: [email-masked] (Sandro Magri')
Date: 7 Feb 1995 10:26:49 +0100

Sandro Magri' ([email-masked]) wrote:
: William Dawes ([email-masked]) wrote:
: : I'm investigating making a CD-ROM with perhaps several million
: : color spectra. Two other scientists tell me that they believe the
: : best format is JCAMP. Looking for details in the FAQ here, I see
: : that it isn't mentioned.

: It's a draft standard for spectra data (IR & NMR) and chemical stuff,

: References:

: 1) JCAMP-DX for NMR, A. N. Davies, P. Lampen, Applied Spectroscopy,
: 1993, 47, 1093-1099;
: 2) A proposed European Implementation of the JCAMP-DX
: Format, D. N. Rutledge, P. Mcintyre, Chemometrics and Intelligent
: Laboratory Systems, 1992, 16, 95-101;
: 3) JCAMP-DX, A standard format for
: exchange of infrared-spectra in computer readable form, J. G. Grasselli,
: Pure and Applied Chemistry  1991, 63, 1781-1792;
: 4) JCAMP-CS A standard exchange format for chemical-structure information,
:  J.Gasteiger, B. M.  P. Hendriks, P. Hoever, C. Jochum, H. Somberg, 
: Applied spectroscopy, 1991, 45, 4-11

: A viewer for Windows:
: Rober Lancaster's JCAMP viewer, for spectra.
: http://wwwchem.uwimona.edu.jm:1104/software/jcampdx.html

I want add some other notes:

Today I have received this messages from CheMIME mailing-list
>> From: [email-masked] (Jim Watt)
>> Subject: Spectral file format standardization
>> There has been a standardization effort under way for several years in
>> the chromatography, infrared, and  mass spectrometry communities.  These
>> share a common technology - Unidata's netCDF.  I served on the committee
>> for the mass spectrometry standardization effort.  As of now all of the
>> major chromatography and mass spectrometry system vendors offer data
>> interchange products.
>>
>> The specification for the chromatography standard is available from
>> the Analytical Instruments Association in Washington, DC.  I belive
>> the cost of the standard is about $120US.  The mass spectrometry standard
>> is available at our site via anonymous FTP to "ftp.pe-nelson.com", or
>> 192.52.153.11 if the name causes any problems.  The relevant file
>> is in /pub/andi-MS, and is named ms_doc.zip.
>>

>>
>>From: [email-masked]
>>To: Multiple recipients of list <[email-masked]>
>>Subject: JCAMP-DX format
>>....
>>Also, see the DEC 1994 issue of Applied Spectroscopy for JCAMPDX for MS data
>>and GC-MS data.  The editorial has a discussion of netCDF format, approved
>>by AIA, as contrasted to JCAMPDX.
>>.....
>>