Subject: Re: time information in ISO 8601 format

From: [email-masked] (Peter Teuben)
Date: 31 Jan 1996 03:45:23 GMT

there was a thread in the sci.astro.fits newsgroup some time ago (july 1995),
the FAQ of this newsgroup will point youi to the archives of that newsgroup,
but here are some snippets from my docs:
Check
	ftp.uni-erlangen.de:/pub/doc/ISO/ISO8601.ps.Z
The short form is 
	YYYY-MM-DD  (date "+%Y-%m-%d %H:%M:%S")

ISO allows both the basic and extended format, i.e. CCYYMMDD
and CCYY-MM-DD.

If you use time also, here is an example

	DATE_OBS = 1995-11-16T21:21:15.721Z

-- peter
-- 
       _/_/_/  _/_/_/  _/_/_/  _/_/_/  _/_/_/
      _/  _/  _/        _/    _/      _/  _/
     _/_/_/  _/_/_/    _/    _/_/_/  _/_/_/
    _/      _/        _/    _/      _/    _/
   _/      _/_/_/    _/    _/_/_/  _/     _/   _/

                        |  URL       : http://www.astro.umd.edu/~teuben
Peter J. Teuben         |  INTERNET  : [email-masked]         ,__0
Astronomy Department    |  FTP:      : ftp.astro.umd.edu          _-\_<,    /
University of Maryland  |  MA-BELL   : (301) 405-1540 (office)   (*)/'(*)  /
College Park, MD 20742  |              (301) 405-1502 (secr.)   __________/
L 38 58 50 N  76 56 14 W|  FAX:        (301) 314-9067 

Unsoliticated commercial e-mail is subject to an archival fee of $10 per
e-mail. Mailing consitutes acceptance of these terms.

---

From: [email-masked] (Len Makin +61 3 9282 2622)
Date: 31 Jan 1996 10:07:39 +1100

In article <[email-masked]>, [email-masked] (Edward Hartnett) writes:
|> Could someone tell me something about the ISO 8601 standard for
|> storing date and time information?
http://www.iso.ch/ got me to
ISO 8601:1988
Data elements and interchange formats -- Information interchange --
Representation of dates and times 
...................
Orders for ISO International Standards and other ISO publications should be
addressed to the ISO member bodies
...................
Your national member is ANSI
Address:
American National Standards Institute
11 West 42nd Street
13th floor
New York, N.Y. 10036

Telephone: + 1 212 642 49 00 
Telefax: + 1 212 398 00 23 
Internet: [email-masked] 
http://www.ansi.org/
Paying money gets you access to the standards.
Cheers,
	Len Makin