Subject: Re: HDF Browser for Win 95

From: Kelly Dean <" dean"@cira.colostate.edu>
Date: Tue, 09 Sep 1997 11:10:13 -0600

[email-masked] wrote:

> Hi folks!
>
> Are there any other shareware browsers for HDF files running under
> Windows 95 apart those from Fortner (Browser, Plot, Transform),
> Collage
> and Mosaic 2.0 ??
>
> Thanx for any URLS or hints...
>
> Regards
>
> Daniel

NCSA recently release a HDF Veiwer - written in Java. You can find it
at:

http://hdf.ncsa.uiuc.edu/java-hdf-html/

Kelly

---

From: Robert McGrath <[email-masked]>
Date: Wed, 10 Sep 1997 12:48:33 -0500

[email-masked] wrote:
> Windows 95 apart those from Fortner (Browser, Plot, Transform), Collage
> and Mosaic 2.0 ??
> 

The NCSA Java HDF Viewer has been released, including
full source code.

The JHV is under active development by the NCSA HDF team, 
so there will be further improvements.  This tool is intended 
to replace Collage.

Since we've released the Java source, it should also be
reasonably easy to customize.

-- 
Robert E. McGrath  (HDF Java Team Leader)
National Center for Supercomputing Applications
University of Illinois, Urbana-Champaign
Champaign, Illinois 61820
(217)-333-6549

[email-masked]