Subject: Re: WANTED: ACR-NEMA file format

From: [email-masked] ()
Date: 23 Feb 1994 16:09:34 GMT

In <[email-masked]> [email-masked] writes:

> I am trying to get a copy of the ACR-NEMA file 
> format for medical images.  Does any one know 
> where I can get a copy.  If some one could
> point me to a copy on the net, that would be 
> even better.
> 
try FTPing to FTP.XRAY.HMC.PSU.EDU and look in /pub/dicom. The DICOM standard
supercedes the ACR-NEMA documents.

---

From: [email-masked] (David S. Channin)
Date: 23 Feb 1994 20:12:10 GMT

Actually the ftp tree has changed: Look in /dicom_docs/dicom_3.0.

dsc

---

From: [email-masked] (Keith S Cover)
Date: 23 Feb 1994 21:41:19 GMT

>Actually the ftp tree has changed: Look in /dicom_docs/dicom_3.0.

It turns out there is a USENET group dedicated to DICOM,
which is the new name for ACR-NEMA.  The
group is comp.protocols.dicom.  It even has a FAQ.

Thanks for all the help.

Keith S Cover
Physics, UBC
Vancouver, Canada
[email-masked]

---

From: [email-masked] (Robert J Horn)
Date: Wed, 23 Feb 1994 23:04:22 GMT

Also, look specifically at Parts 10, 11(arriving soon), 12(not there
yet) for definition of the formats that are proposed for removable
media.  The other parts address the networking usage and the basic
common objects and their encoding.  My experience with novices to
DICOM V3.0 is that the best start is with the conformance statements
(to get a feel for DICOM) and then the other detailed parts.

Rob Horn   [email-masked]