Subject: tiff file format

From: [email-masked] (Phil Taylor)
Date: 20 May 1994 19:49:39 GMT

ftp sgi.com and look in graphics/tiff. There is a document that probably
contains format info (I have not looked at it).
--
Phil Taylor

[email-masked]
Phil Taylor, Dept. Zoology        (403) 492-5490
University of Alberta             (403) 492-1180                   
Edmonton AB, T6G 2E9

---

From: [email-masked] (S. Westland)
Date: 23 May 1994 14:15:43 GMT

David Giers ([email-masked]) wrote:

: to anyone who may know,

: 	I am looking for the internal file format of a TIFF file, in 
: particular any compression algorithim standards for image files.

: Any information will be appreciated, please e-mail me.

: Thanks 

: David Giers

Try 

Graphics File Formats
David C. Kay & John R Levine
McGraw-Hill
ISBN: 0-8306-3059-7