Subject: Re: Digital Orthophoto rectification info wanted

From: [email-masked] (Fergal Shevlin)
Date: 7 Jun 1994 08:35:49 +0100

internet <[email-masked]> writes:

> 
>Does anyone have info (literature references, code snippets or advice)
>concerning the rectification of a digital image to an orthoimage ?
>I have a rough idea of what has to be done but not enough to begin programming.
>Any and all clues will be appreciated.
> 

Check out the photogrammetry literature, an often-cited text is
"Elements of Photogrammetry", P.R. Wolf, Mc Graw Hill, 1983,
ISBN 0-07-071345-6

Fergal.
-- 
============================================================================
Fergal Shevlin                              E-mail: [email-masked]
Dept. of Computer Science                              Phone: +353-1-7021209
Trinity College, Dublin 2, Ireland.                      Fax: +353-1-6772204

---

From: [email-masked] (Joachim Wiesel)
Date: 7 Jun 1994 08:09:52 GMT

If you are looking for formulas, principles of Photogrammetry and Remote Sensing
(including Orthophoto rectification) get:

Albertz/Kreiling: Photogrammetrisches Taschenbuch
                  Photogrammetric Guide
                  Guide Photogrammetrique
                  Manual Photogrammetrico
4th Edition, Wichmann Verlag, Karlsruhe, ISBN 3-87907-176-4

It's in four languages (german, english, french, spanish)

Joachim

---

Joachim Wiesel, Institut fuer Photogrammetrie und Fernerkundung,
Universitaet  Karlsruhe, Englerstr. 7, D-76128 Karlsruhe, Germany
Phone: +49 721 608 2316                      Fax: +49 721 694 568
Internet: [email-masked]
NOTE: The views expressed in this message do not necessarily reflect the views
      of the University of Karlsruhe